Tabla Resumen: Valores del Error  

Excel coloca valores de error en una celda para avisarle que algo está mal. En el Proyecto 3  usted vio  ###### y #REF! Hay varios otros en los caerá de vez en cuando.  

Valor del error

Causa

Solución

#####

Las columnas son demasiado angostas como para poder mostrar el número completo  

Ensanchar la columna.

#REF!

Una celda de referencia en la fórmula que no es válida, porque se la borró o se le pegó algo encima.

Volver a escribir la fórmula.

#VALUE!

Una fórmula está esperando un número,  pero la celda que se indica solo contiene texto.  Por ejemplo en la fórmula =B3+B4, esta señalaría error si  B4 contuviera texto.

Volver a escribir la fórmula para corregir las celdas o usar una función que ignore al texto como  = SUMA(B3:B4).

#N/A

Un valor usado en una fórmula o que es el argumento de una función que ahora no está disponible  "No Disponible". Se puede introducir esta expresión en una celda para indicar que todavía no se han ingresado datos.   

Para hacer el cálculo hay que obtener los valores.   

#DIV/0!

La fórmula trató de hacer una división por una celda que estaba en blanco o que tenía el valor 0.  

Cambiar la celda de referencia o introducir un valor que no sea cero  en la celda para dividir por dicho valor.   Si la celda contiene  #N/A (por No  Disponible), entonces la fórmula también dará como respuesta  #N/A  

#NAME?

Se usó un nombre para un rango o función que Excel no entiende. Quizás hubo un error de ortografía o se omitieron los dos puntos de una referencia de rango.   

Corregir la ortografía. Incluir los dos puntos en todos los rangos.  Asegurar que exista el nombre o la función.   

#NUM!

Existe un problema con el número de una fórmula o función,. Puede ser que sea demasiado grande o pequeño para que lo pueda manejar Excel . Podría ser el tipo equivocado, para una función como ser un texto en lugar de un número.   

Verificar si hay argumentos de un tipo equivocado. Revisar la fórmula o cambiar toda la estrategia, si las respuestas no se ajustan a Excel.   

#NULL!

Se ha referido a la intersección de dos regiones de datos que en realidad no se cruzan.    

Corregir la formula. Posiblemente se han usado en cambio dos regiones que no se cruzan.  

Inicio Apéndice




Maestros: Solicita permiso para usar este sitio con su clase.

Copyright 1997-2010 Jan Smith   <jegs1@jegsworks.com>
All Rights Reserved

Traducción: Enrique Chornogubsky    

Icon: CDDescargar lecciones 
¿Desea ayudar?


~~  1 Cor. 10:31 ...hagan cualquier otra cosa, háganlo todo para la gloria de Dios.  ~~


Actualizado por última vez el día: 12/31/07